Supported & Unsupported Browsers

The Desmos calculator takes full advantage of many new web technologies to do what it does.  Modern web browsers (like Chrome, Safari, Firefox, and IE11) provide the features that we need to draw graphs with smooth curves, to respond to input instantly, and to perform heavy computations quickly.

Older web browsers (such as Internet Explorer 8) don't have the same capabilities, which causes three kinds of problems: 

  1. Some features just don't work at all.
  2. Many features will work, but be much slower or less responsive (e.g. the system won't allowing you to click anywhere while a graph is updating).
  3. It requires a lot of time to keep every new feature working on older browsers, and limits what we can do.  We think that time is better spent improving the experience for users on the browsers that do work well with the Desmos calculator.
If your browser is unsupported, there are several free options that you can install.  We recommend:
If you are at a school, at work, or in another setting where you cannot install new software, talk to your IT department about upgrading the browsers on your computer.
 
 To stay in the loop with our product releases, you can sign up for our email updates here: http://eepurl.com/nt3j5
Have more questions? Submit a request

3 Comments

  • 0
    Avatar
    Rupesh Maitra

    We are using IE9 and we still get the same error message about unsupported browser. Can you please fix this issue as we have all  our teaching staff having problem opening.

  • 0
    Avatar
    akshaydada

    If it could help or boost their Android phone, most importantly they really want to understand. How will they get informed regarding it if your application is ineffective? Go craft an excellent application. http://appsviral.com/

  • 0
    Avatar
    IAnthonyIsAwesome

    Rupesh Maitra, you should get a different browser such as chrome or firefox if you are still using IE9.

Please sign in to leave a comment.
Powered by Zendesk